Knowledgebase
VXCharts > Help when you need it! > Knowledgebase

Search help:


What are the minimum system requirements to run VXCharts?

Solution

In order to use VXCharts, you need to have following:

 

## Hardware

- Intel® i5/i7 equivalent or better

- 2 Gigabytes RAM, at least 50 megabytes of disk space

 

## OS

- Windows XP/Vista/7/8/10, either x86/x64

 

## Others

- Internet access of at least 2Mbps

- Broker account with TransAct/GAIN futures

 

## Notes/Known issues

- VXCharts does not work on MacOS. However, various traders have reported being able to run VXCharts when Windows is installed on Mac using Parallels or Bootcamp

- MyRepublic (Singapore) does not allow UDP traffic on its network, as a result, TransAct accounts are unable to receive LIVE datafeed and as a result, no LIVE charts

 

 

 

 

 

 
Was this article helpful? yes / no
Article details
Article ID: 10
Category: Platform/Computer related
Date added: Mon, 06 Jun 2011 21:17:07 +0000
Views: 3318
Rating (Votes): Article rated 3.9/5.0 (71)

 
« Go back

 
Powered by Help Desk Software HESK, brought to you by SysAid